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Numbering Lines in a Word Document 

If you have ever needed to proofread an important Word document with a spouse or a 

friend, you would probably find the task to be much easier if each printed copy 

included line numbers. 

By following the steps below, numbering lines is exactly what this document will 

demonstrate. 

1. Open the target Word document.  

2. On the File menu, go to Page Setup.  

3. Click on the Layout tab.  
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4. In the bottom section, tell Word where to apply the line numbers (whole 

document, this point forward or if you selected some text before you began, 

selected section) and click the Line Numbers button.  

5. If you start with selected text and choose to number just that portion, Word will 

automatically put a page break both before and after the selected text. If you 

choose to number lines from this point forward, Word will then insert a page 

break before the numbers begin.  

6. When the Line Numbers window opens, you need to check the "Add line 

numbering" option. This choice will activate the rest of the window. Here you 

can make decisions regarding how to number (every line, every two lines, 

every five lines, etc.), what number to start with and how far to place numbers 

from the text. Don't forget to make a choice at the bottom regarding continuous 

numbering throughout the document or restarting (at page or section break).  

7. When you've made all your choices, click OK.  

8. Click OK again to exit the Page Setup window. (The page displayed on the 

monitor will not show the numbered lines. When a hard copy is made of the 

document, however, the numbered lines will appear.)  

9. Go to File and then select Print Preview.  You will note that each line is 

numbered for easy reference.  

10. Warning: If you wish to print the document without the numbered lines, you 

should reverse the process to turn off line numbering.  

 

Setting A Default Location For Your Microsoft Word Documents 

How can you change the default location for your Microsoft Word documents? 

Follow these simple steps to accomplish your objective. 

1. Launch Word.  

2. Click Tools, then Options.  

3. Select the File Locations tab.  

4. Highlight the file type (for example, Documents) that your changes should 

apply to and click Modify.  

5. Enter the new folder location and click OK.  

6. Word should now save subsequent files to the new location without you having 

to navigate to that folder manually each time.  
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Customize Word Toolbar Icons to Work for You 

No one really knows why the Microsoft engineers created a standard Word toolbar 

that has an icon that adjusts the number of newspaper-like columns in a document -- 

an action most people perform once every decade or two--yet omitted icons to insert 

symbols and to bring up the enormously powerful Office Clipboard. 

You can take control over the wimpy standard toolbars in your Word application by 

clicking Tools, Customize, Commands. Make sure the 'Save in' box says 'Normal.dot', 

so your changed toolbar will appear in any "normal" document.  

To add an icon to a toolbar, find the one that you want in the Categories and 

Commands lists (to get the insert symbol icon, for example, click Insert in the 

Categories list, and then click Symbol in the Commands list); next, drag the command 

onto the desired toolbar. Drop it in whatever location you prefer. While you're 

working in this menu, you can remove an icon you no longer want on a toolbar by 

right-clicking it on the toolbar and choosing Delete. Click Close when you're 

finished. 

Don't worry if you go too far and hopelessly scramble one of your toolbars. You can 

get the old one back by clicking Tools, Customize, Toolbars. Click once on the 

toolbar that's giving you fits, and click Reset to restore the toolbar to its original state. 

 

Using A Preview Pane In Word 

Have you ever been looking for a particular file, but can’t remember its name? 

Let's say you're in MS Word and you've got a whole list of files. Unfortunately, the 

names aren't giving you enough information to decide which one you're actually 

looking for. 

You could systematically open each suspect file until you find the right one. Or you 

could set the program to show you a file preview while you're in the Open window.  

You click on a file name and a preview of the file contents appears. No need to open 

each file, just take a look at the preview and find the right file on the first try. 

Follow these steps to preview a specific file: 

1. While in Word, go to the Open window. (File menu, Open choice or Ctrl + O 

or the Open button).  

2. To the right of the "Look in" drop down list, you'll find a series of buttons.  

3. You're looking for the Views button.  

4. This opens into a list of choices.  



Page 4 of 15 

5. You'll need to select Preview from the list.  

6. The window is split into two sections. A list of files on the left and the preview 

of the selected file on the right.  

This procedure doesn't fix the fact that we seem to name files in ways that aren't 

always helpful later on, but it sure takes some of the guess work out of finding them 

again! 

Using The Places Bar In Microsoft Word 

If you use Microsoft Word and click Save As in order to save a document, you will  

get the familiar dialog box. If you have to navigate to one of your commonly used 

folders, one, perhaps, that is nested within other folders, you will find that the process 

takes several steps. There is a way to shorten this process. 

The Places Bar was tailor-made for this situation. That is the vertical bar on the left 

side of the Save As window in Word. It includes five folders. Click on one of the 

folders, and it appears in the Save In box.  The problem is that most of the default 

folders are not ones you would use. Therefore, you will want to put the folders you 

use most frequently in the Places Bar. Once they are there, you need only click on the 

one you want. It will immediately appear in the Save In box. 

To start, click File > Save As, which opens the Save As window. By default, My 

Documents is in the Save In box. Navigate to the folder you want to use, just as you 

have done in the past. It doesn't matter how deeply nested it is. When you get to it, 

click it once to highlight it. Then click Tools > Add to My Places. Do that for each 

folder that you use. 

If you added four folders, you will now have nine total in the Places Bar. The four 

you added will be out of sight. To see them, use the scroll arrow. 

You'll probably want to make your folders visible. Right-click the Desktop folder 

near the top. Select Small Icons. That will make all nine folders visible. 

If you want to use large icons, you can move your folders up. Do that by right-

clicking them and selecting Move Up. Because they move just one step at a time, this 

is a slow process. When you finish, right-click one of the icons and select Large 

Icons. 

Why Did Word Capitalize That? 

Ever find yourself irritated with MS Word because it keeps capitalizing the first letter 

of everything it perceives to be a sentence? 
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If you've ever made a list of things that shouldn't be capitalized, you know how 

aggravating that can be.  You're constantly fighting Word as it continually capitalizes 

stuff without your permission!  

To turn off the capitalization feature, simply go to the Tools menu, AutoCorrect 

choice. Now, on the AutoCorrect tab, you're looking for the option of "Capitalize 

first letter of sentences."  Uncheck the box and click OK. 

That's it. Now, you're free of the capitalization monster! 

That's Not What I Selected! 

Here's the scenario: You're working in MS Word, happily highlighting this and that, 

editing the document that will surely become a perfect specimen of word processing. 

But wait! What's that? You highlighted part of a word and now, you suddenly have 

the whole word highlighted! Don't panic. Nothing's wrong. There's actually a very 

good reason for this strange behavior. 

MS Word contains an option that automatically extends your partial highlight to 

select an entire word. You may want to turn off this function. 

You're looking for the Tools menu, Options choice. 

When the Options window opens, go to the Edit tab. 

Uncheck the "When selecting, automatically select entire word" option. 

 

Use the Gutter 

Have you ever found yourself frustrated with a Word document you planned to bind 

or place in a three-ring notebook? 

The problem arises when you start putting the pages into the binding. The left margin 

looks smaller than the right or even worse, some of the text is in the binding! 

One way to fix this is to try manually adjusting the left margin. That is, make it larger 

so that it accommodates the binding. 

This way works, but wouldn't it be easier if you had a place to simply enter the 

amount of extra space you need for the binding? 

What you're looking for is MS Word's gutter. The gutter margin is "a setting that adds 

extra space to the side or top margin of a document you plan to bind. A gutter margin 

ensures that text isn't obscured by the binding." (Did you catch the little "bonus?" 

You can set a gutter margin for either the left side or for the top of a document. This 

choice puts a little more flexibility into your binding options!)  
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With the document you want to bind open, go to the File menu, Page Setup choice. 

Next, you're looking for the Margins tab. 

The layout of the tab may vary from version to version, but you're basically looking 

for the same things.  

• The Gutter field — In this field, enter the amount of extra margin you need 

added to accommodate the binding.  

• The Gutter position choice — Choose between a left or top gutter.  

• The Apply to field — Be sure to decide how much of the document needs to 

have the gutter (for example, This section, This point forward or Whole 

document.)  

As you make these choices, you should see the preview picture updated each time. 

The checked area that appears denotes the placement of the gutter.  

Notice that the margins around the text are still intact, so once the gutter margin space 

is in the binding, it will all look evenly spaced. 

And finally, for those who plan to bind a double sided document, you may be 

concerned over the "left side" issue. After all, if you're going to bind double sided 

pages, sometimes it's the left margin and sometimes it's the right. 

You're looking for the Mirror Margins option. 

In some versions, it's a checkbox and in others, it's found in the Multiple Pages drop 

down list. 

Once you make the Mirror Margins selection, you should see your preview updated 

to reflect the change. Hit the OK button when you're done. 

 

Using Autocorrect And Symbols In Microsoft Word 

Do you use symbols when writing documents in MS Word? Do you know how to set 

shortcut key combinations for quick insertion of frequently used symbols? Do you 

ever find yourself frustrated when you're trying to remember a key combination? The 

secret is to use the AutoCorrect feature for some of your symbol shortcuts. 

Follow these steps: 

1. Open Microsoft Word. 

2. Go to the Insert menu, Symbol choice. 

3. When the Symbol window opens, locate the target symbol and click on it.  
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4. Click on the AutoCorrect button located near the bottom left corner. 

5. When the AutoCorrect window opens, the symbol you selected will already be 

filled in and all you need to do is enter the characters that should initiate the 

AutoCorrect replacement. For example, maybe you need to use the math 

fraction symbol for ½, a symbol that does not appear on the standard keyboard. 

You might use "onehalf" as the keyword to trigger the symbol replacement. 

6. It goes without saying that you do need to be careful with your choice of 

characters used to signal the AutoCorrect you use to make the exchange. You 

don't want to pick anything that's a legitimate word or a character combination 

you may need to use for real. You don't want Word accidentally creating 

gibberish of your document.  

7. When you're done, click the Add button to register the entry and then click OK 

to return to the Symbol window. Once there, click the Close button to return to 

your document. 

8. That's it. A whole new way to quickly insert symbols, without all the menus 

and searching!  

Create Sample Text in Word 

Have you ever needed some text in an MS Word document to demonstrate 

something? Text where the content just doesn't matter. Text for the sake of having 

text to show someone how to do something (text formatting, line spacing, indenting, 

bulleting, etc). Or, perhaps you just want to play with different fonts. 

The next time you need some text to work with, try this on for size. 

Open a blank Word document and type: =rand(2,6).  

What you'll get, after you hit the Enter key, is a series of paragraphs with the same 

sentence repeated over and over. 

The first number in the parentheses is how many paragraphs will be created and 

the second number controls the number of sentences in each paragraph. The 

bigger the numbers, the more text Word will create. (The formula above creates two 

paragraphs with six sentences in each).  

If you only need one paragraph, simply put one number into the parentheses (that 

number being the number of sentences that will be created).  

The sentence you'll get is: "The quick brown fox jumps over the lazy dog!" The 

reason this sentence is used is because it contains all 26 letters of the alphabet. 

Create Your Own Menus in Microsoft Word 
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It is possible to customize the menus in MS Word. It's a great time saver to be able to 

arrange the items so they are efficient for you. (By the way, this approach will work 

with all Microsoft Office products.) 

What if you could have the ultimate in customized menus? What if you had a menu 

you could build from scratch? That is, one that contains only the items you choose: 

nothing more, nothing less. A menu that easily allows you to mix and match items 

that are already in existing menus and then add a few other commands from the 

Customize window, etc. Imagine the possibilities! Only the items you deem to be the 

most useful would be on your menu, arranged in the order you dictate.  

Open Microsoft Word and then follow the steps below. 

1. Open the Customize window. You can either go to the Tools menu, Customize 

choice or right click over any toolbar and choose Customize from the bottom 

of the list. 

2. Navigate to the Commands tab. 

3. On the left side of the window, in the Categories list, you'll need to scroll all 

the way to the bottom and select the New Menu category. 

4. With the New Menu category selected, move your mouse pointer to the right 

side of the window in the Commands list. 

5. Click-hold-and-drag the New Menu command from the Customize window 

to the top of the program window and into the other menus already displayed. 

You can choose to add your menu to the end of the list or place it anywhere 

between the menus that already exist. 

6. When you've found the perfect location for your new menu, release the mouse 

button, dropping the menu into the program window. 

7. You'll notice that the menu is initially called "New Menu." 

8. With the Customize window still open, right click on the New Menu name. 

9. The pop up menu that appears will have a field for "Name." Click on that and 

type in a new name for your menu. Press the Enter key when you're done and 

you'll find that your menu name has been adjusted. 

10. You have created your first menu! Now you will want to fill it with commands 

of your choice. 

11. Use the Command tab in the Customize window to drag whatever items you 

need into your new menu. 

12. You may use any command from any of the categories. This isn't about sorting 

them into their category types (Microsoft did that for you with the original 
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menus). This is about what you want. It's all about you putting the items in the 

menu you need the most. 

13. If your list of commands is getting rather long and you'd like to add a few 

horizontal group dividers, simply right click on a command in the menu and 

choose Begin A Group from the pop up menu. A divider line will appear 

above the selected command. 

14. You can rearrange the menu items with a left click-hold-drag-and-drop.  

15. Once all your menu elements are in place, click the Close button in the 

Customize window. 

16. Should you find that you need to make changes at any time, simply return to 

the Customize window and modify your menu the same way you would any of 

the standard menus. 

Accessing Your New Custom Menu Quickly 

If you are a person who likes to access your menus by using the keyboard shortcuts 

(the underlined letters on the menu bar that can be combined with the Alt key to have 

instant access to the exact menu you're looking to use), then you will want to create a 

shortcut letter for your new custom menu. It's up to you to tell the program what letter 

to use, but the ability to have the shortcut is definitely there. 

Since you've already created the menu, open the Customize window. (Tools menu, 

Customize choice or right click over any toolbar and then select Customize from 

the bottom of the list).  

With the Customize window open, right click on your custom menu. 

The Properties menu will then open and you can enter a name for your custom 

menu in the Name field. The trick to the shortcut key is in the way you name your 

menu. 

Once you've entered a name, you need to choose a letter that is not already used for 

any other menu. 

Move your cursor just to the left of the letter. 

Now, type an ampersand (&) just to the left of the letter. 

For example, if you called your menu "Bill’s Special Menu" and wanted the B in 

"Bill" to be the shortcut key, you would enter this in the name field: &Bill’s Special 

Menu. (Note the "&" before the B).  

After the name with the ampersand is entered, close the Properties list. (You can 

either hit the Enter key or click outside the list to do this).  
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Immediately, you should see a difference in your menu name. 

The letter you chose should be underlined and now, you can access this menu using 

the Alt key combination just like any other!  

Close the Customize window and you're back to business as usual. 

 

Word’s Secret Repeat Key 

If you use Word as your word processing program, here's a great keyboard shortcut 

for repetitive tasks! 

The trick is all in one key: the F4 key. The F4 key is set to repeat the last action. 

Literally, if you simply hit the F4 key, the program will repeat the last action you 

completed. That's it.  

You can get the F4 key to repeat text formatting, line spacing, text color changes, 

indenting, font changes and more.   

You can get the repetition of a "just typed" phrase or sentence as well. It's much 

quicker than the old copy and paste routine that you have used in the past when you 

have repetitive statements to make.  

You can also try this one with Word’s drawing tools, without needing the buttons and 

menus constantly. The F4 key will duplicate a newly drawn shape, repeat a fill color 

change in a newly selected shape, change line size and color and so on. Whatever you 

need, it can do!  

 

Many Clues Are Hidden On Your Computer Keyboard 

When you are positioned in front of your computer keyboard, locate the letters F and 

J. Depending on the color of your keyboard, it may be a little hard to see, but those 

two letters each happen to have a little "bump" on them. It's just a little line that goes 

across the key that sticks up a little like a bump.  

The two bumps are there to help a touch typist position his/her hands on the keyboard 

in the correct places without having to look down. All you have to do is feel around 

for those two bumps and your right and left hands will be in the right spots. A touch 

typist knows that the correct way to position your fingers is to place your left index 

finger on the F key and your right index finger on the J key. You then just line up the 

rest of your fingers on the other keys to begin typing. 

Several of the other keys provide clues to using keyboard shortcuts.  If you look at 

the FRONT FACE of some of the keys you will be given hints as to what key to press 
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(together with the Control key) to provide such formatting, editing, and file 

functions as: 

� A = select all 

� F = find 

� U = underline 

� I = italics 

� X = cut 

� C = copy 

� V = paste 

� B = bold 

 

Your Keyboard Provides Menu Magic 

If you prefer the keyboard over the mouse, but don't really know many keyboard 

tricks, the information presented in this section may be of help.  

Have you ever noticed the underlined letter in the title of each menu at the top of your 

Microsoft Word screen? (the F, E, V, etc). 

 

The underlined letter in each case is the "magic key" to using your keyboard to access 

the menus.  

To access a menu, simply hit the Alt key together with the letter for the menu you're 

trying to access. (For example, F is for the File menu, E is for the Edit menu, A is for 

the Table menu, etc). Those will open the corresponding menu. 

One way to continue is to use the up and down arrows to navigate through the menu 

choices. (When you come to a submenu, hit the right arrow and the submenu will 

open where you can use the up and down arrows to navigate through it. To get out of 

the submenu, simply use the left arrow.) You can escape out of the submenu or the 

main menu by pressing the Esc (Escape) key that is located on the extreme upper left 

corner of your keyboard. 

Another way to make your submenu choice is to simply hit the underlined letter of 

your menu choice. If there's a submenu available, it will open automatically. (You do 

not need to press the Alt key for this function to work properly.) 

To move from menu to menu, you can use the left and right arrow keys (when 

you're not on a choice with a submenu). 

When you find what you're looking for, just hit the Enter key. This acts like a mouse 

click and starts whatever choice you made. 

Useful Keyboard Shortcuts 
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Although there are literally hundreds of keyboard shortcuts that will take the place of 

mouse clicks, the following are among the most popular and, over time, are easy to 

commit to memory. You may even find that by using them, you will become more 

efficient in your computing activities than by clicking the mouse and dragging a 

pointer. It will be to your advantage to make several of these a part of your everyday 

computing repertoire. 

The following shortcuts work with Word. 

1. When you want to OPEN an existing document from within an application: 

Press CTRL+O.  

2. When you want to create a NEW document: Press CTRL+N (new).  

3. When you want to SAVE your work in a document: Press CTRL+S.  

4. When you want to PRINT a document: Press CTRL+P.  

5. When you want to select the ENTIRE body of text: Press CTRL+A.  

6. When you want to toggle BOLDFACE on or off: Press CTRL+B.  

7. When you want to toggle ITALICS on or off: Press CTRL+I.  

8. When you want to toggle UNDERLINE on or off: Press CTRL+U.  

9. When you want to UNDO your most recent keystroke: Press CTRL+Z.  

10. Pay a quick visit to the MENU BAR. Pressing the ALT key in almost every 

application creates a focus on the active application's menu bar. From there, 

you can press the key matching the underlined letter in the menu item you want 

to access.  

11. When you want to open the FILE Menu: Press ALT+F.  

12. When you want to open the EDIT Menu: Press ALT+E.  

13. When you want to open the VIEW Menu: Press ALT+V.  

14. When you want to open the INSERT Menu: Press ALT+I.  

15. When you want to open the FORMAT Menu: Press ALT+O.  

16. When you want to open the HELP Menu: Press ALT+H.  

17. When you want to open the TABLE Menu: Press ALT+A.  

18. When you want to open the Windows Menu: Press Alt+W  

19. If you want to increase the FONT SIZE of a text selection in Word: Press 

CTRL+].  
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20. If you want to decrease the FONT SIZE of a text selection in Word: Press 

CTRL+[.  

21. If you want to CLOSE the application that you are in: Press ALT+F4. In other 

words, it will close each open window, one at a time.  

22. If you want to move to the BEGINNING of an open file: Press CTRL+HOME.  

23. If you want to move to the END of an open file: Press CTRL+END.  

24. If you want to “GRASSHOPPER” your way across a line of text: Hold the 

CTRL key while pressing either the up, down, left, or right arrows.  

25. If you want to CUT a block of text or other information from a document: 

Select it and then press CTRL+X.  

26. The best mouse-free way to select text is to position the cursor in front of your 

desired selection using the arrow keys. Then while holding down the SHIFT 

key, press the appropriate ARROW keys until you've highlighted the entire 

selection.  

27. If you want to COPY a selection to the clipboard: Press CTRL+C.  

28. If you want to PASTE the clipboard's contents into a new location: Press 

CTRL+V.  

29. If you want to see the clipboard's contents: Press CTRL+C twice.  

30. If you want to toggle between all caps, all lower case, and standard text: 

Highlight the target text and press SHIFT + F3.  

Creating Your Own Shortcut Keys for the Word Application 

If you want to create a short cut key combination for the Word program: 

1. Right-click on the Word shortcut icon. (It will be located on your Desktop, on 

the Start Menu, or in All Programs.) 

2. Left-click on Properties. A dialogue box will appear. 

3. Click inside the box for the SHORTCUT KEY. 

4. Press the CONTROL key and the key combination of “CTRL + Alt +” will 

appear. Add the keystroke of your choice. (“W” would be a good choice for 

creating a shortcut to Word.) 

5. Select OK. Now when you use those three keys in combination, the program 

will open.  

Paragraph Relocation in Word 
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Do you sometimes find yourself highlighting entire paragraphs in an MS Word 

document for relocation? So, what do you do? You probably first highlight the entire 

paragraph, then you use the mouse to grab and hold the paragraph and while still 

using the mouse, you run the pointer up and down the document to find the target 

location to drop the paragraph. When you need to move something else, you start the 

process all over again. 

There is a mouseless, three key solution to the situation that works so much better!  

The next time you need to move an entire paragraph, try this little trick:  

• Put your cursor in the paragraph you want to move.  

• Hold down the Alt + Shift keys.  

• Press the up or down arrow in the direction you need to move your 

paragraph. That's it!  

Each time you press an arrow key (while still holding Alt + Shift), your text will 

move one paragraph up or down.  

To move something a long way, simply hold down the arrow key and let it go!  

Sorting Data in Word 

Have you ever found yourself wishing that a list you typed in MS Word could be 

alphabetized? If you know how to enter data into a program such as Microsoft Excel, 

you may wonder why you didn’t type your data into a column in the spreadsheet 

where sorting is a built-in function.  

You may be surprised to learn that you can conduct an alphabetical sort in Word! 

Here's all you have to do!  

The first thing is to get the list typed into Word. Be careful to note that if you want 

the list to be double spaced, you need to set the paragraph that way. Do not simply hit 

the Enter button twice! If you do, your list will become an editing nightmare and 

when the sorting is finished, it will put all of the blank spaces at the top of the list, 

leaving the data single spaced near the bottom. 

Here's how you begin the sort (alphabetizing). 



Page 15 of 15 

Highlight the entire list. 

In Word 2007, you need to locate the Sort button in the Paragraph section on the 

Home Ribbon. For other versions of MS Word, you need to go to the Table menu, 

then Sort. choice. The Sort Text dialogue window will open: 

The default is set to Sort by Paragraphs, Type of Text, Ascending. That will make 

your list alphabetical A to Z. (Descending will reverse the list from Z to A).  

At the bottom of the window, there's an option to tell the program your list has a 

header row (or title). If you highlighted a title with the data, you would use this 

option to prevent the program from sorting your title into the list. (In other words, the 

first row stays in place regardless of the first letter). 

Click OK. You will then be returned to the document and you should see your list in 

order. 

 


