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This session covers opening an application and typing a document using the 
TextEdit application which is a word processor and comes with your Mac.

Open an application:  An application is a program which allows you to do 
things like write letters, organize and edit photos, make movies, send email, 
creating spreadsheets or databases, etc.  

To open TextEdit if the icon is not in your Dock:

• First open the Applications window, using keyboard shortcut   
Command Shift A 

• Now that the Applications window is open and active, type the letter T.       
This will select the first item in the Applications folder that starts with T, 
which should be TextEdit.  If not, hit the Tab key, which will select the 
next alphabetical item, or type TE (for TextEdit).

• Now that TextEdit is selected, use keyboard shortcut Command O to 
open it or double-click the TextEdit icon.



Session 3: USE AN APPLICATION
TextEdit (Chapter 6)

3

Open a blank document:  TextEdit automatically opens a blank document 
window, ready for you to work.  

Some applications do not automatically provide a blank window.  In that case, 
just go the File menu and choose “New.”  You can have more than one blank 
document or window at the same time.  You can have as many documents open 
at once as you like...just open a “New” document.

New window
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New vs Open:

New opens a blank, untitled, unsaved document.  

Open opens a dialog box where you can choose an existing document that 
has already been titled and saved.  Perhaps you want to continue working 
on it or make changes.

Tips before typing:  

• Go to the “Format” menu in TextEdit and look for the command “Wrap 
to Page.”  If you find it, choose it (if it says “Wrap to Window,” that 
means what you see is already “Wrap to Page.”  “Wrap to Page” displays 
your page closer to what it will look like when you print it.

• Unlike the old fashion typewriters, do not hit the Return key at the end 
of a line.  The text, as you type, will wrap around to the next line.

• Do hit the Return key at the end of a paragraph.  Hit it twice if you want 
a double space between your paragraphs.
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I-beam: On the Mac, the I-beam is a visual clue that you are now in a 
typing mode.  The I-beam is simply another pointer and it doesn’t do 
anything until you click it or press-and-drag it.  The tiny crossbar just 
below the center of the I-beam indicates the “baseline” of type, the 
invisible line that type sits upon.

Insertion point: When you move the I-beam pointer to a spot within text and 
single-click, it sets down a flashing insertion point.  The I-beam only 
positions the insertion point.  The insertion point is what you need to begin 
typing so move the I-beam out of the way before typing.  The insertion point is 
also where text or graphics will paste in. 

With the insertion point flashing, anything you type will start at that point and 
move out to the right.  The only time the words will not move to the right in a 
word processor is if the text is centered or flush right or if you’ve set a tab 
other than left-aligned.

You can use the mouse to move the I-beam pointer somewhere else in the 
existing text, click to set an insertion point, move the I-beam out of the way, 
and start typing from the new insertion point.
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To type below the existing text, set the insertion point directly after the last 
character in the text, then hit the Return key a number of times until the 
insertion point is where you want to begin typing.

Delete (or Backspace): When you press the Delete key, it deletes anything to 
the left of the insertion point.

You can backspace/delete to correct typos as you type, or you can click to set 
the insertion point down anywhere else in your text and backspace from that 
new position.

The paragraph below has a typo.  TextEdit puts red dots under words that it 
thinks are misspelled.  If the word is not misspelled, ignore the red dots---they 
won’t print.  
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To fix a typo: 

1. Hold down the Command key and single-click anywhere in the 
misspelled word.  This makes a contextual menu pop up.

2. TextEdit provides a list of possible words, based on the misspelled word.  
If you see the correct spelling, single-click it and the typo is corrected; if 
you don’t see the correct spelling, click anywhere on the page and make 
the correction yourself.  If you don’t see a list of possible words, it means 
the word is spelled correctly.
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If the application thinks a word is misspelled but it’s a real word, like a name, 
choose the “Learn Spelling” option.

One space after periods. If you grew up on a typewriter, this is a difficult 
habit to change.  The characters on a typewriter were monospaced and so there 
was a need to use two spaces to separate two sentences.  This is no longer true 
on a Mac except for a few typefaces such as Courier, Monaco and Andale 
Mono.
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Select (highlight) text: When you select text, it becomes highlighted. Once 
text is selected, you can do things to it, such as change its size, the typeface, 
delete it, etc. 

If you use the I-beam to double-click a word anywhere on the Mac, the entire 
word is selected, indicated by the highlighting.

This word is highlighted. Double-click the word to select it.

To select more than one word, press-and-drag over the entire area you 
wish to highlight.  This entire sentence is highlighted.

To select all of the text in an entire document, use the keyboard shortcut 
Command A.

Once a word is selected (highlighted), anything you type will entirely replace 
the selected text.  That is, you don’t have to hit the Delete key first to get rid of 
the text---just type.

To un-highlight (deselect) text, single-click anywhere, even in the highlighted 
space.
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Extra tips for moving the insertion point and for selecting text:

• Use the arrow keys to move the insertion point backward and forward, 
up and down.

• Hold down the Shift key as you hit the arrow keys, and the text will be 
selected along the way.

• Triple-click in the middle of a sentence to select the entire paragraph.  
(In some applications, a triple-click will select one single line instead of 
the entire paragraph.)

• Click Shift-Click Trick:

• Single-click at the point where you want to begin the selection.

• Move the I-Beam to where you want the selection to end (don’t drag 
with the mouse button down and don’t click anything yet!)

• Hold down the Shift key 

• Single-click where you want the selection to end.
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Change fonts (typefaces) and type size:  To change text to a different font, or 
typeface:

1. First select the characters you want to change.

2. Go to the Format menu, choose “Font,” then “Show Fonts.”  A dialog box 
appears.
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Change fonts (typefaces) and type size:  

4. Select a font from the “Family” column, then a typeface style from the 
“Typeface” column, then a size from the “Size” column (or type a number).

Tip: To see what each font looks 
like, click the “Action” button in 
the bottom-left of the Font 
window (the gear shift button), 
and from its menu choose “Show 
Preview.” Each font and size you 
select will appear in the preview.
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Alignment refers to where the text is lined up.

1. Align left: Text is lined up on the left side, and right is “ragged.”

2. Align center: Text is centered on a vertical axis between the margins.  If you  
change your margins, the centered text will shift.

3. Justified: Text is lined up on both the left and right margins.

4. Align right: Text is lined up on the right, and the left edge is ragged.  This is 
also known as flush right.

                    1  2  3  4
               Tip: To change the 

alignment, you don’t have to 
select every character in the 
line or paragraph.  To select a  
paragraph, just single-click in 
it.  The paragraph will not be 
highlighted, but it will be 
selected.
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Cut, Copy and the Clipboard: 

Almost anywhere you can type, you can cut or copy text.

When you cut text (or a graphic), it is removed from the document and 
placed on the “Clipboard.”

When you copy text (or a graphic), the original text is intact in the 
document and a copy of it is placed on the Clipboard.

The Clipboard is an invisible “container” somewhere in the depths of the Mac.  
It temporarily holds whatever you have cut or copied.  Once something is on 
the Clipboard, it waits there until you paste it somewhere.

The most important thing to remember about the Clipboard is that it holds 
only one thing at a time; that is, as soon as you cut or copy something else, 
whatever was in the Clipboard is replaced by the new selection.
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Cut, Copy and the Clipboard: 

In some programs, including the Finder, there is a menu command called 
“Show Clipboard,” usually in the Edit menu.  When you click it, the Clipboard 
appears as a window with its contents displayed.

Items disappear from the Clipboard when the computer is turned off or if 
there is a power failure, so don’t count on keeping something in the Clipboard 
for very long.

Items will stay on the Clipboard even when you 
change applications.  For instance, you can put a 
photo image on the Clipboard, then open a word 
processing document and paste the photo image 
into a letter.
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How to cut: Remember, whatever you cut will disappear from the document.

1. Select the text to remove from the document (press-and-drag over the text).

2. From the Edit menu, choose “Cut.”  The text is eliminated from the 
document and placed on the Clipboard.  All that’s left is the insertion point.

The keyboard shortcut 
for cut is Command X.
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How to cut: 

If you want to undo the cut you just made, go to the Edit menu and choose 
“Undo Cut.”
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How to copy:  

1. Select the text to copy.

2. From the Edit menu, choose “Copy.”  The text remains in the document and 
the copied text is on the Clipboard. 

The Clipboard holds objects for pasting.  You can copy text or a graphic from 
one place and paste it into the document somewhere else or into another 
document.

The keyboard shortcut 
for copy is Command C.
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How to paste:  When you go the Edit menu and choose “Paste,” you need to 
tell the computer where to paste it.

1. Whatever was on the Clipboard will be inserted in the document beginning 
at the flashing insertion point.  So if you want the pasted item to appear at a 
certain place in the document, first click the I-beam to position the insertion 
point.
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How to paste:  

2. Go to the Edit menu and choose “Paste.” The text will be pasted at the 
insertion point.

If you have a range of text selected, the posted item will replace what was 
selected.

As long as something is on the Clipboard, you an paste it somewhere else a 
million times in many different applications.

The keyboard shortcut 
for paste is Command V.
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How to paste:  

If you want to undo the paste, go to the Edit menu and choose “Undo Paste.”  
It is always the first command in the Edit menu (or press Command Z).

What Undo can undo is only the last action that occurred.  Some applications 
can Undo multiple steps.  Check your manual.

Keyboard shortcuts: 

Undo   Command Z

Cut      Command X

Copy   Command C

Paste   Command V
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Delete or Clear and the Clipboard:  

The Delete key works a little differently from the Cut command.

Delete: If you hit the Delete key while something is selected, whatever is 
selected is deleted but is not placed on the Clipboard.

This means if you are holding something in the clipboard to paste in again, 
whatever you delete from your document will not replace what you are 
currently holding in the Clipboard.

It also means that you don’t have that deleted item anymore---whatever you 
delete is really gone and cannot be pasted anywhere (but remember, you can 
Undo).

Clear, in the Edit menu, does the same thing as the Delete key.
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Special characters are the symbols you have access to on the Mac that weren’t 
available on typewriters.

Below is a short list of special characters you can use.  For each character, hold 
down the modifier key (Option, Shift, etc.) and tap the character key noted.

•    bullet             Option 8

©   copyright      Option G

™  trademark     Option 2

®   registration   Option R

¢    cents              Option $

€    euro               Option Shift 2

°    degree            Option Shift 8

… ellipsis            Option ;

–   en dash          Option Hyphen
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For accent marks as in résumé and piñata,  you use the Option key.  For 
example, the acute accent over the é is Option e; the tilde over the ñ is Option 
n.

When you type the Option combination (Option e, for example), it will look 
like nothing happened, or you might see the accent mark and a highlight.

To type Résumé, do the following:

1. Type R.

2. Hold down the Option key and tap e once.

3. Type e.

4. Type sum.

5. Hold down the Option key and tap e once.

6. Type e.
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Here is a list of common accent marks: 

´      Option e

`      Option ~

¨      Option u

˜      Option n

ˆ      Option i

A complete list is on pages 202-203 of the The Little Mac Book.
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Document windows have no Sidebars, but they often have their own Toolbars 
with buttons and options appropriate to the specific application. 

Each document you create will be in its own window.

You can resize a document window by dragging its resize corner (bottom-
right), move it by dragging the title bar, scroll through it by dragging a blue 
scroller or the tiny triangles in the corner, and close it by clicking on the red 
button.

The name or title of the 
document goes here.
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Double-Return: Hitting the return key twice creates a double space between 
the lines.  This is for extra space between individual paragraphs.

To double-space the entire document, select all (press Command A) or select 
the paragraphs you want double-spaced and single-click the “Spacing” button 
in the Toolbar, then choose “Double.”

Remove a Return: The computer sees a Return as another character, which 
means to remove a Return you simply backspace over it with the Delete key, 
just as you would to remove an unwanted character.  The problem is that in 
most programs you can’t see the Return character.  Just set the insertion point 
to the left of the first character on the line, then Delete.
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Hit the Delete key to remove the empty line.

Delete again to wrap the sentence back up to the one above.
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